You are here

Drupal Netbeans Plugin Rebuilt Against Version 7

Warning message

The service having id "buzz" is missing, reactivate its module or save again the list of services.

The next version of the Netbeans IDE once again breaks the Drupal plugin. It was just a simple matter of rebuilding the plugin against the latest module dependencies to once again get it working. You can download it in the file attachments section below.

 

UPDATE 2/11/10:

The latest update in Netbeans 7 beta once again broke the plugin. I have rebuilt it again against the new dependencies. Download the file below and you should be fine.